Add a separate class for networking related storage
[WebKit-https.git] / Source / WebKit / gtk / WebCoreSupport / PlatformStrategiesGtk.cpp
2012-12-23 ap@apple.com Add a separate class for networking related...
2012-12-19 ap@apple.com Remove unnecessary functions from CookiesStrategy
2012-12-15 mark.lam@apple.comRe-landing patch for "Introducing the DatabaseStrategy...
2012-12-14 commit-queue@webki... Unreviewed, rolling out r137767.
2012-12-14 mark.lam@apple.comIntroducing the DatabaseStrategy and database servers.
2012-12-05 commit-queue@webki... [Gtk] navigator.plugins contains too many plugin entrie...
2012-11-30 ap@apple.com[WK2] Forward cookie jar calls to NetworkProcess
2012-10-24 beidson@apple.comAdd a strategy for loader customization.
2012-10-24 ap@apple.com Add a strategy for shared workers
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-03-28 carlosgc@webkit.org[GTK] Implement PlatformStrategies