Rename AtomicString to AtomString
[WebKit-https.git] / Source / WebCore / plugins / DOMPluginArray.h
2019-06-17 darin@apple.comRename AtomicString to AtomString
2019-04-04 ysuzuki@apple.com[WebCore] Put most of derived classes of ScriptWrappabl...
2018-10-08 cdumez@apple.comHave DOMWindowProperty get is frame from its associated...
2016-11-13 commit-queue@webki... Use #pragma once in WebCore
2016-08-08 andersca@apple.comAdd a new PluginInfoProvider class, to replace PluginSt...
2015-09-28 cdumez@apple.comObject.getOwnPropertyNames() does not return named...
2015-09-12 gyuyoung.kim@webki... Remove all uses of PassRefPtr in WebCore/plugins
2015-08-20 cdumez@apple.comAvoid double hash lookup in our JS bindings named prope...
2015-04-10 commit-queue@webki... Minor cleanups to WebCore/plugins
2014-12-25 akling@apple.comConvert more creator functions to return Ref instead...
2012-11-18 eric@webkit.orgAdd ScriptWrappable to more WebCore classes which are...
2012-01-07 abarth@webkit.orgDisconnecting DOMWindow properties is fragile and overl...
2011-04-25 ggaren@apple.com2011-04-24 Geoffrey Garen <ggaren@apple.com>
2011-01-08 abarth@webkit.orgMove WebCore into Source