Modernize HTTPHeaderMap iteration
[WebKit-https.git] / Source / WebCore / platform / network / HTTPHeaderMap.cpp
2014-01-30 andersca@apple.comModernize HTTPHeaderMap iteration
2014-01-04 zandobersek@gmail.comExplicitly use the std:: nested name specifier when...
2013-11-10 andersca@apple.comRemove all 'std' using directives from WebCore
2013-06-24 mikhail.pozdnyakov... HashMap: reverse the order of the template arguments...
2013-03-26 ch.dumez@sisa.sams... HTTPHeaderMap::copyData() could call uncheckedAppend()
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-03-29 caio.oliveira@open... HashMap<>::add should return a more descriptive object
2011-10-25 ggaren@apple.comRemoved SharedUChar and tightened language around its...
2011-04-25 abarth@webkit.org2011-04-25 Adam Barth <abarth@webkit.org>
2011-01-08 abarth@webkit.orgMove WebCore into Source