Add WTF::move()
[WebKit-https.git] / Source / WebCore / platform / network / HTTPHeaderMap.cpp
2014-07-03 dbates@webkit.orgAdd WTF::move()
2014-06-16 andersca@apple.comDon't use AtomicString in HTTPHeaderMap
2014-06-13 andersca@apple.comAdd a HTTPHeaderMap::get overload that takes an HTTPHea...
2014-06-13 andersca@apple.comAdd a HTTPHeaderMap::set overload that takes a HTTPHead...
2014-06-13 andersca@apple.comAdd a HTTPHeaderMap::find overload that takes a HTTPHea...
2014-06-13 andersca@apple.comAdd overloads of HTTPHeaderMap::find and remove that...
2014-06-12 andersca@apple.comAdd a space after the comma.
2014-06-12 andersca@apple.comMove header value merging to HTTPHeaderMap
2014-06-11 andersca@apple.comRemove some more unneeded member functions from HTTPHea...
2014-06-11 andersca@apple.comGet rid of an unneeded HTTPHeaderMap::remove overload
2014-06-07 andersca@apple.comHTTPHeaderMap should not derive from HashMap
2014-01-30 andersca@apple.comModernize HTTPHeaderMap iteration
2014-01-04 zandobersek@gmail.comExplicitly use the std:: nested name specifier when...
2013-11-10 andersca@apple.comRemove all 'std' using directives from WebCore
2013-06-24 mikhail.pozdnyakov... HashMap: reverse the order of the template arguments...
2013-03-26 ch.dumez@sisa.sams... HTTPHeaderMap::copyData() could call uncheckedAppend()
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-03-29 caio.oliveira@open... HashMap<>::add should return a more descriptive object
2011-10-25 ggaren@apple.comRemoved SharedUChar and tightened language around its...
2011-04-25 abarth@webkit.org2011-04-25 Adam Barth <>
2011-01-08 abarth@webkit.orgMove WebCore into Source