Use "= default" to denote default constructor or destructor
[WebKit-https.git] / Source / WebCore / platform / graphics / TrackPrivateBase.h
2017-10-19 dbates@webkit.orgUse "= default" to denote default constructor or destructor
2017-09-15 eric.carlson@apple.comSwitch text tracks to release logging
2017-07-07 utatane.tea@gmail.com[WTF] Clean up StringStatics.cpp by using LazyNeverDest...
2017-07-06 jlewis3@apple.comUnreviewed, rolling out r219178.
2017-07-06 utatane.tea@gmail.com[WTF] Clean up StringStatics.cpp by using LazyNeverDest...
2017-02-21 jer.noble@apple.comMake TrackPrivateBase ThreadSafeRefCounted, so that...
2017-01-05 darin@apple.comRemove PassRefPtr use from the "html" directory, other...
2014-09-05 jer.noble@apple.comRefactoring: make MediaTime the primary time type for...
2014-05-21 bfulgham@apple.com[Mac] DataCues do not work properly when rewinding...
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2014-02-14 b.long@cablelabs.comUse AtomicString arguments in TrackPrivateBaseClient...
2013-11-06 commit-queue@webki... Add "id" attribute to TextTrack
2013-11-05 commit-queue@webki... Move duplicate code in TrackPrivate classes to a common...