Replace WTF::move with WTFMove
[WebKit-https.git] / Source / WebCore / platform / DragImage.cpp
2016-01-02 aestes@apple.comReplace WTF::move with WTFMove
2015-12-14 timothy_horton@app... Adopt CGIOSurfaceContextCreateImageReference to avoid...
2014-09-25 ossy@webkit.orgRemove WinCE port from trunk
2014-08-28 zalan@apple.comSubpixel layout: Rename LayoutRect's device pixel snapp...
2014-03-15 Replace "Apple Computer, Inc." with "Apple Inc....
2014-02-07 mitz@apple.comStop using PLATFORM(MAC) in WebCore/platform except...
2014-01-12 simon.fraser@apple.comWe need DragImage.cpp code even when ENABLE_DRAG_SUPPORT is
2014-01-09 bburg@apple.comREGRESSION (r160152): Selection drag snapshot doesn...
2014-01-09 bburg@apple.comClean up confusing names and calculations in image...
2013-12-05 commit-queue@webki... Consolidate various frame snapshot capabilities.
2013-11-19 commit-queue@webki... Unreviewed, rolling out r159455.
2013-11-18 commit-queue@webki... Consolidate various frame snapshot capabilities.
2013-09-27 darin@apple.comrename KURL to URL
2013-07-29 zandobersek@gmail.comClean up DragImage
2013-04-08 carlosgc@webkit.orgDragImage should not depend on Frame and CachedImage
2011-02-08 paroga@webkit.org2011-02-08 Patrick Gansterer <>
2011-02-08 enrica@apple.comReviewed Adam Roben and Darin Adler.
2011-01-08 abarth@webkit.orgMove WebCore into Source