Don't use AtomicString in HTTPHeaderMap
[WebKit-https.git] / Source / WebCore / loader / CrossOriginPreflightResultCache.cpp
2014-06-16 andersca@apple.comDon't use AtomicString in HTTPHeaderMap
2014-06-16 andersca@apple.comAdd HTTPHeaderName overloads on ResourceResponseBase
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2014-02-06 andersca@apple.comModernize CrossOriginPreflightResultCache
2014-01-30 andersca@apple.comModernize HTTPHeaderMap iteration
2013-11-10 andersca@apple.comRemove all 'std' using directives from WebCore
2013-09-27 darin@apple.comrename KURL to URL
2013-08-27 commit-queue@webki... Replace currentTime() with monotonicallyIncreasingTime...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-06-10 commit-queue@webki... Access control allow lists starting with a comma are...
2011-12-06 darin@apple.comUse HashMap<OwnPtr> in CrossOriginPreflightResultCache
2011-08-26 japhet@chromium.orgSource/WebCore: Change a bunch of nondescript bools to
2011-07-31 paroga@webkit.orgRemove inclusion of MainThread.h from Threading.h
2011-01-08 abarth@webkit.orgMove WebCore into Source