Remove "virtual" from all lines that have both "virtual" and "override".
[WebKit-https.git] / Source / WebCore / inspector / InspectorDatabaseAgent.cpp
2016-03-04 darin@apple.comRemove "virtual" from all lines that have both "virtual...
2016-01-02 aestes@apple.comReplace WTF::move with WTFMove
2015-09-27 commit-queue@webki... Use modern for-loops in WebCore/inspector.
2015-09-17 gyuyoung.kim@webki... Remove all uses of PassRefPtr in WebCore/inspector
2015-09-05 bburg@apple.comWeb Inspector: tighten up lifetimes for Agent-owned...
2015-09-05 bburg@apple.comWeb Inspector: agents should send messages through...
2015-09-04 bburg@apple.comWeb Inspector: InspectorController should support multi...
2015-09-04 cdumez@apple.comUnreviewed, rolling out r189338.
2015-09-04 bburg@apple.comWeb Inspector: InspectorController should support multi...
2015-09-01 bburg@apple.comWeb Inspector: tighten up lifetimes for InspectorContro...
2015-07-04 cdumez@apple.comDrop RefPtr::clear() method
2015-02-14 burg@cs.washington.eduWeb Inspector: remove some unnecessary Inspector prefix...
2015-01-21 ossy@webkit.orgRemove ENABLE(INSPECTOR) ifdef guards
2015-01-16 ossy@webkit.orgRemove ENABLE(SQL_DATABASE) guards
2015-01-07 joepeck@webkit.orgWeb Inspector: purge PassRefPtr from Inspector code...
2015-01-07 commit-queue@webki... Unreviewed, rolling out r178039.
2015-01-07 burg@cs.washington.eduWeb Inspector: purge PassRefPtr from Inspector code...
2014-10-20 joepeck@webkit.orgWeb Inspector: Generate all Inspector domains together...
2014-10-01 burg@cs.washington.eduWeb Inspector: ErrorString should be passed by reference
2014-08-25 burg@cs.washington.eduWeb Inspector: rename Inspector::TypeBuilder to Inspect...
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2014-01-24 joepeck@webkit.orgWeb Inspector: Remove recompileAllJSFunctions timer...
2014-01-20 joepeck@webkit.orgModernize WebCore/inspector with nullptr
2014-01-20 joepeck@webkit.orgRun clang-modernize and let it add a bunch of missing...
2013-12-13 joepeck@webkit.orgWeb Inspector: Add Inspector Code Generation to JavaScr...
2013-12-11 joepeck@webkit.orgWeb Inspector: Push More Inspector Required Classes...
2013-11-14 joepeck@webkit.orgWeb Inspector: Generate Individual InspectorBackendDisp...
2013-11-13 joepeck@webkit.orgWeb Inspector: Extract InspectorFrontendDispatchers...
2013-11-01 commit-queue@webki... Web Inspector: Remove InspectorState
2013-10-31 commit-queue@webki... Web Inspector: Remove basic uses of InspectorState...
2013-10-30 commit-queue@webki... Web Inspector: Remove InspectorAgent::restore functionality
2013-10-18 andersca@apple.comRemove spaces between template angle brackets
2013-02-14 mark.lam@apple.comSplit SQLTransaction work between the frontend and...
2013-02-09 mkwst@chromium.orgUse IGNORE_EXCEPTION for initialized, but unused, Excep...
2012-12-25 apavlov@chromium.orgWeb Inspector: Make InspectorState instances per-agent...
2012-12-24 commit-queue@webki... Unreviewed, rolling out r138436.
2012-12-24 apavlov@chromium.orgWeb Inspector: Make use of the new InspectorState:...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-09-07 vsevik@chromium.orgWeb Inspector: Migrate Database to async protocol commands
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-16 abarth@webkit.orgVoidCallback should not be a special snowflake
2012-05-11 yurys@chromium.orgWeb Inspector: get rid of InspectorAgent::emitCommitLoa...
2012-04-04 yurys@chromium.orgWeb Inspector: CodeGeneratorInspector.py: switch Inspec...
2012-04-03 yurys@chromium.orgWeb Inspector: Database::Database::id field in the...
2012-03-15 yurys@chromium.orgWeb Inspector: Move all includes behind ENABLE(INSPECTO...
2011-12-21 loislo@chromium.orgWeb Inspector: CodeGenerator should not use pointers...
2011-12-20 loislo@chromium.orgUnreviewed, rolling out r103322.
2011-12-20 loislo@chromium.orgWeb Inspector: CodeGenerator should not use pointers...
2011-11-29 pfeldman@chromium.orgWeb Inspector: introduce generic capabilities concept...
2011-11-29 pfeldman@chromium.orgWeb Inspector: put inspector agents into a vector in...
2011-11-28 pfeldman@chromium.orgWeb Inspector: introduce InspectorBaseAgent.
2011-09-16 abarth@webkit.orgRename ENABLE(DATABASE) to ENABLE(SQL_DATABASE)
2011-04-18 loislo@chromium.org2011-04-18 Ilya Tikhonovsky <loislo@chromium.org>
2011-04-16 loislo@chromium.org2011-04-15 Ilya Tikhonovsky <loislo@chromium.org>
2011-04-14 loislo@chromium.org2011-04-14 Ilya Tikhonovsky <loislo@chromium.org>
2011-04-14 loislo@chromium.org2011-04-14 Ilya Tikhonovsky <loislo@chromium.org>
2011-04-14 loislo@chromium.org2011-04-14 Ilya Tikhonovsky <loislo@chromium.org>
2011-03-21 pfeldman@chromium.org2011-03-21 Pavel Feldman <pfeldman@chromium.org>
2011-03-04 yurys@chromium.org2011-03-04 Yury Semikhatsky <yurys@chromium.org>
2011-03-03 yurys@chromium.org2011-03-02 Yury Semikhatsky <yurys@chromium.org>
2011-02-24 pfeldman@chromium.org2011-02-23 Pavel Feldman <pfeldman@chromium.org>
2011-02-24 loislo@chromium.org2011-02-24 Ilya Tikhonovsky <loislo@chromium.org>
2011-02-22 yurys@chromium.org2011-02-21 Yury Semikhatsky <yurys@chromium.org>
2011-02-16 loislo@chromium.org2011-02-16 Ilya Tikhonovsky <loislo@chromium.org>
2011-02-11 pfeldman@chromium.org2011-02-10 Pavel Feldman <pfeldman@chromium.org>
2011-01-23 pfeldman@chromium.org2011-01-22 Ilya Tikhonovsky <loislo@chromium.org>
2011-01-17 pfeldman@chromium.org2011-01-16 Pavel Feldman <pfeldman@chromium.org>
2011-01-08 abarth@webkit.orgMove WebCore into Source