Rename AtomicString to AtomString
[WebKit-https.git] / Source / WebCore / html / track / WebVTTToken.h
2019-06-17 darin@apple.comRename AtomicString to AtomString
2017-07-07 utatane.tea@gmail.com[WTF] Clean up StringStatics.cpp by using LazyNeverDest...
2017-07-06 jlewis3@apple.comUnreviewed, rolling out r219178.
2017-07-06 utatane.tea@gmail.com[WTF] Clean up StringStatics.cpp by using LazyNeverDest...
2016-10-31 commit-queue@webki... Use #pragma once in WebCore
2014-03-21 bfulgham@apple.comMerge WebVTT Tokenizer Updates
2014-03-20 bfulgham@apple.comMerge Misc. WebVTT Updates from Blink.
2013-05-05 andersca@apple.comRemove the Vector::append overload that takes a Vector
2013-02-11 eric@webkit.orgMove WebVTTToken off of MarkupTokenBase
2011-09-07 commit-queue@webki... Moving platform/track to html/track to avoid layering...