Rename AtomicString to AtomString
[WebKit-https.git] / Source / WebCore / dom / SpaceSplitString.cpp
2019-06-17 darin@apple.comRename AtomicString to AtomString
2016-01-19 Reduce PassRefPtr uses in dom - 3
2014-11-05 cdumez@apple.comAvoid double hash table lookup in SpaceSplitStringData...
2014-10-22 commit-queue@webki... Add relList to the anchor, area and link elements
2014-05-26 darin@apple.comClass name matching should use ASCII case-insensitive...
2014-03-14 svillar@igalia.comRename DEFINE_STATIC_LOCAL to DEPRECATED_DEFINE_STATIC_...
2013-08-28 benjamin@webkit.orgFix the build after r154780
2013-08-28 benjamin@webkit.orgSimplify and clean SpaceSplitString
2013-08-03 benjamin@webkit.orgREGRESSION (r153005): Crash in SpaceSplitString::spaceS...
2013-07-22 benjamin@webkit.orgDo not allocate 2 AtomicString just to do a comparison...
2012-10-30 antti@apple.comAvoid unnecessary style recalcs on class attribute...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-09-15 msaboff@apple.comAdd 8 bit handling to SpaceSplitString
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-03-29 caio.oliveira@open... HashMap<>::add should return a more descriptive object
2012-01-17 kling@webkit.orgSpaceSplitString: Share equivalent string piece vectors.
2011-12-29 kling@webkit.orgReduce memory used by SpaceSplitString.
2011-01-08 abarth@webkit.orgMove WebCore into Source