Rename AtomicString to AtomString
[WebKit-https.git] / Source / WebCore / dom / BeforeLoadEvent.h
2019-06-17 darin@apple.comRename AtomicString to AtomString
2018-08-17 rniwa@webkit.orgReplace canBubble and cancelable booleans in Event...
2016-10-31 commit-queue@webki... Use #pragma once in WebCore
2016-10-12 cdumez@apple.comUpdate remaining DOM events to stop using legacy [Const...
2016-03-04 darin@apple.comRemove "virtual" from all lines that have both "virtual...
2016-02-11 jiewen_tan@apple.comRename *Event::create* which creates events for binding...
2014-12-14 akling@apple.comEvent construction helpers should return Ref instead...
2014-10-23 cdumez@apple.comClean up virtual functions in dom/
2014-03-15 mjs@apple.com.: Replace "Apple Computer, Inc." with "Apple Inc....
2014-01-17 andersca@apple.comRun clang-modernize and let it add a bunch of missing...
2013-09-22 weinig@apple.comEvent and EventTarget interfaces don't need to be store...
2012-07-24 gyuyoung.kim@samsu... Missing *explicit* keyword in dom and page.
2011-11-07 dominicc@chromium.orgRemove initBeforeLoadEvent method
2011-10-21 abarth@webkit.orgEvent.h has too many virtual isMumbleEvent() functions
2011-10-21 abarth@webkit.orgEvent.h shouldn't need to know about every ifdef and...
2011-10-13 haraken@chromium.orgImplement a BeforeLoadEvent constructor for JSC
2011-09-04 weinig@apple.comDocument.createEvent should support all the interfaces...
2011-01-10 tonyg@chromium.org2011-01-09 Tony Gentilcore <tonyg@chromium.org>
2011-01-08 abarth@webkit.orgMove WebCore into Source