Rename pageCache() to PageCache::shared() and return a reference
[WebKit-https.git] / Source / WebCore / contentextensions /
2015-01-22 benjamin@webkit.orgWhen extending the fallback transitions with their...
2015-01-21 benjamin@webkit.orgHandle the transition on any character as a separate...
2015-01-20 benjamin@webkit.orgURLFilterParser dismisses the last atom when parsing...
2015-01-20 benjamin@webkit.orgAttempt to fix 32bits builds after r178743
2015-01-20 benjamin@webkit.orgAdd a mechanism to ignore previous content extension...
2015-01-20 benjamin@webkit.orgResolve the epsilon transitions for each state upfront...
2015-01-18 weinig@apple.comAdd initial experimental user content filtering API
2015-01-16 benjamin@webkit.orgMake URL filters case-insensitive by default
2015-01-15 benjamin@webkit.orgWhen building the NFA of the global disjunction, share...
2015-01-14 benjamin@webkit.orgBuild fix for NFAToDFA on ARM
2015-01-14 benjamin@webkit.orgDo not create new set for every sub-operation when...
2015-01-13 benjamin@webkit.orgFix a typo in r178313
2015-01-13 benjamin@webkit.orgAdd basic pattern matching support to the url filters
2015-01-09 benjamin@webkit.orgFix error handling of ContentExtensionsManager when...
2015-01-09 benjamin@webkit.orgBuild fix after r178151
2015-01-09 benjamin@webkit.org[WK2] Start a prototype for declarative site specific...