Replace WTF::move with WTFMove
[WebKit-https.git] / Source / WebCore / Modules / websockets / WebSocketExtensionDispatcher.cpp
2016-01-02 aestes@apple.comReplace WTF::move with WTFMove
2015-06-08 commit-queue@webki... Use modern for-loops in WebCore/Modules - 2
2014-11-12 gyuyoung.kim@samsu... Move Modules/websockets to std::unique_ptr
2014-09-03 commit-queue@webki... Use StringBuilder append(char) and appendLiteral in...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-10-05 bashi@chromium.org[WebSocket] ExtensionParser should have its own file
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-02-26 abarth@webkit.orgMove websockets to Modules/websockets