Use "= default" to denote default constructor or destructor
[WebKit-https.git] / Source / WebCore / Modules / websockets / WebSocketDeflateFramer.cpp
2017-10-19 dbates@webkit.orgUse "= default" to denote default constructor or destructor
2017-08-04 bburg@apple.comRemove ENABLE(WEB_SOCKET) guards
2016-03-04 darin@apple.comRemove "virtual" from all lines that have both "virtual...
2015-03-10 commit-queue@webki... Use unsigned for HashSet size.
2014-11-12 gyuyoung.kim@samsu... Move Modules/websockets to std::unique_ptr
2014-01-16 commit-queue@webki... Remove workaround for compilers not supporting explicit...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-09-14 zoltan@webkit.orgExtend the coverage of the Custom Allocation Framework...
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-04-02 commit-queue@webki... [WebSocket]Reserved bits test case should cover both...
2012-03-02 bashi@chromium.orgAdding WebSocket per-frame DEFLATE extension