Move URL from WebCore to WTF
[WebKit-https.git] / Source / WebCore / Modules / applepay / PaymentCoordinatorClient.h
2018-12-01 keith_miller@apple.comMove URL from WebCore to WTF
2018-11-30 aestes@apple.com[Cocoa] Add some WKA extension points
2018-11-30 ryanhaddad@apple.comUnreviewed, rolling out r238713.
2018-11-30 aestes@apple.com[Cocoa] Add some WKA extension points
2018-10-30 aestes@apple.com[Payment Request] Implement PaymentResponse.retry()
2018-01-21 aestes@apple.com[Apple Pay] Stop eagerly loading PassKit.framework
2017-10-19 dbates@webkit.orgUse "= default" to denote default constructor or destructor
2017-08-17 aestes@apple.com[Apple Pay] Rename PaymentRequest to ApplePaySessionPay...
2017-06-19 cdumez@apple.comUse WTF::Function instead of std::function in WebCore...
2017-06-17 cdumez@apple.comUse WTF::Function instead of std::function in WebKit2/
2017-04-19 andersca@apple.comStop using deprecated APIs, part 3
2017-03-08 andersca@apple.comSimplify the PaymentCoordinator interface
2016-11-27 utatane.tea@gmail.com[WTF] Import std::optional reference implementation...
2016-09-21 andersca@apple.comSource/WebCore:
2016-07-11 andersca@apple.comAble to open multiple payment sheets in Safari at the...
2016-06-28 andersca@apple.comPaymentMerchantSession should wrap a PKPaymentMerchantS...
2016-06-28 andersca@apple.comWebKit::WebPaymentCoordinator leak
2016-06-21 andersca@apple.comBegin moving the Apple Pay code to the open source...