Move URL from WebCore to WTF
[WebKit-https.git] / Source / WebCore / Modules / applepay / PaymentCoordinator.h
2018-12-01 keith_miller@apple.comMove URL from WebCore to WTF
2018-10-30 aestes@apple.com[Payment Request] Implement PaymentResponse.retry()
2018-09-24 aestes@apple.com[Payment Request] Events cleanup
2018-01-21 aestes@apple.com[Apple Pay] Stop eagerly loading PassKit.framework
2017-12-19 aestes@apple.com[Apple Pay] Stop maintaining a list of payment networks
2017-12-19 aestes@apple.com[Apple Pay] Only include phonetic name properties in...
2017-10-09 aestes@apple.com[Payment Request] Implement PaymentRequest.show() and...
2017-10-05 aestes@apple.com[Payment Request] Factor out ApplePaySession's interfac...
2017-08-17 aestes@apple.com[Apple Pay] Rename PaymentRequest to ApplePaySessionPay...
2017-06-17 cdumez@apple.comUse WTF::Function instead of std::function in WebKit2/
2017-04-19 andersca@apple.comStop using deprecated APIs, part 3
2017-04-19 andersca@apple.comRename cancelPayment to cancelPaymentSession
2017-03-08 andersca@apple.comSimplify the PaymentCoordinator interface
2016-11-27 utatane.tea@gmail.com[WTF] Import std::optional reference implementation...
2016-09-21 andersca@apple.comSource/WebCore:
2016-07-11 andersca@apple.comAble to open multiple payment sheets in Safari at the...
2016-06-28 andersca@apple.comPaymentMerchantSession should wrap a PKPaymentMerchantS...
2016-06-21 andersca@apple.comBegin moving the Apple Pay code to the open source...