Move URL from WebCore to WTF
[WebKit-https.git] / Source / WebCore / Modules / applepay / ApplePaySession.h
2018-12-01 keith_miller@apple.comMove URL from WebCore to WTF
2018-09-24 aestes@apple.com[Payment Request] Events cleanup
2017-12-19 aestes@apple.com[Apple Pay] Only include phonetic name properties in...
2017-10-05 aestes@apple.com[Payment Request] Factor out ApplePaySession's interfac...
2017-08-17 aestes@apple.com[Apple Pay] Rename PaymentRequest to ApplePaySessionPay...
2017-04-19 andersca@apple.comStop using deprecated APIs, part 3
2017-04-19 andersca@apple.comRename cancelPayment to cancelPaymentSession
2017-03-09 andersca@apple.comAdd delegate support to WebCore
2016-12-23 commit-queue@webki... Add missing std::optional to ApplePayPaymentRequest...
2016-12-16 weinig@apple.com[ApplePay] Remove remaining custom bindings from the...
2016-12-13 weinig@apple.com[WebIDL] Remove use of Dictionary in ApplePaySession
2016-12-13 darin@apple.comRemove bindings generation support for legacy WebCore...
2016-10-10 darin@apple.comMove ApplePaySession from legacy to new DOM exceptions
2016-09-22 commit-queue@webki... Improve DeferredWrapper code
2016-09-21 andersca@apple.comSource/WebCore:
2016-08-31 rniwa@webkit.orgAvoid using strong reference in JSDOMPromise’s Deferred...
2016-06-22 andersca@apple.comMove the last Apple Pay WebCore files to the open sourc...