Change a couple of HashMap value types from OwnPtr to std::unique_ptr
[WebKit-https.git] / Source / WTF / wtf / RefPtrHashMap.h
2013-09-26 andersca@apple.comChange a couple of HashMap value types from OwnPtr...
2013-09-23 andersca@apple.comAdd hash traits for std::unique_ptr
2013-09-18 andersca@apple.comRefPtrHashMap should work with move only types
2013-09-03 darin@apple.comCut down on double hashing and code needlessly using...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-07-25 caio.oliveira@open... Source/JavaScriptCore: Create a specialized pair for...
2012-03-29 caio.oliveira@open... HashMap<>::add should return a more descriptive object
2012-03-22 eric@webkit.orgActually move WTF files to their new home