PredictedType should be called SpeculatedType
[WebKit-https.git] / Source / JavaScriptCore / dfg / DFGVariableAccessData.h
2012-06-07 fpizlo@apple.comPredictedType should be called SpeculatedType
2012-05-24 fpizlo@apple.comDFG should optimize aliased uses of the Arguments objec...
2012-05-23 fpizlo@apple.comDFG variable capture analysis should work even if the...
2012-04-11 fpizlo@apple.comDFG should flush SetLocals to arguments
2012-03-25 fpizlo@apple.comDFGOperands should be moved out of the DFG and into...
2012-03-25 fpizlo@apple.comDFG double voting may be overzealous in the case of...
2012-03-13 fpizlo@apple.comArithmetic use inference should be procedure-global...
2012-02-23 fpizlo@apple.comDFG OSR exit value profiling should have graceful handl...
2012-01-04 fpizlo@apple.comDFG: The assertion that a double-voted variable cannot...
2011-12-15 commit-queue@webki... Rename JSC::Heuristics to JSC::Options
2011-12-14 fpizlo@apple.comDFG should infer when local variables are doubles
2011-11-06 weinig@apple.comAdd space missing from some class declarations
2011-11-03 fpizlo@apple.comValueRecovery should be moved out of the DFG JIT
2011-10-12 fpizlo@apple.comDFG does not have flow-sensitive intraprocedural contro...