Rename AtomicString to AtomString
[WebKit-https.git] / Source / JavaScriptCore / dfg / DFGLazyJSValue.cpp
2019-06-17 darin@apple.comRename AtomicString to AtomString
2018-05-22 mark.lam@apple.comStringImpl utf8 conversion should not fail silently.
2017-03-29 sbarati@apple.comLinkBuffer and ExecutableAllocator shouldn't have anyth...
2017-01-27 keith_miller@apple.comclassInfo should take a VM so it is not materialized...
2016-10-11 sbarati@apple.comValueAdd should be constant folded if the operands...
2016-05-27 fpizlo@apple.comDFG::LazyJSValue::tryGetStringImpl() crashes for empty...
2016-03-09 fpizlo@apple.comDFG should be able to constant-fold strings
2014-08-28 fpizlo@apple.comFTL should be able to do polymorphic call inlining
2014-08-26 commit-queue@webki... Unreviewed, rolling out r172940.
2014-08-25 fpizlo@apple.comFTL should be able to do polymorphic call inlining
2014-07-25 fpizlo@apple.comMerge r169795, r169819, r169864, r169902, r169949,...
2014-02-17 ossy@webkit.orgMove back primary header includes next to config.h
2014-02-11 fpizlo@apple.comRename Operations.h to JSCInlines.h
2014-02-10 fpizlo@apple.comNever include *Inlines.h files in interface headers...
2013-07-25 ossy@webkit.orgOne more buildfix after FTL upstream.
2013-07-25 oliver@apple.comfourthTier: DFG IR dumps should be easier to read
2013-07-25 oliver@apple.comfourthTier: DFG should support switch_string
2013-07-25 oliver@apple.comfourthTier: DFG should have switch_char