Foo::s_info should be Foo::info(), so that you can change how the s_info is actually...
[WebKit-https.git] / Source / JavaScriptCore / bytecode / SpeculatedType.cpp
2013-08-14 fpizlo@apple.comFoo::s_info should be Foo::info(), so that you can...
2013-07-25 oliver@apple.comfourthTier: DFG should optimize identifier string equality
2013-07-25 oliver@apple.comfourthTier: DFG should CSE MakeRope
2013-03-18 fpizlo@apple.comDFG string conversions and allocations should be inlined
2013-01-12 fpizlo@apple.comThe JITThunks class should be in its own file, and...
2012-11-29 fpizlo@apple.comSpeculatedType dumping should not use the static char...
2012-08-02 mhahnenberg@apple.comRemove all uses of ClassInfo for JSStrings in JIT code
2012-06-07 fpizlo@apple.comPredictedType should be called SpeculatedType