[WTF] Add makeUnique<T>, which ensures T is fast-allocated, makeUnique / makeUniqueWi...
[WebKit-https.git] / Source / JavaScriptCore / bytecode / LazyOperandValueProfile.cpp
2019-08-19 ysuzuki@apple.com[WTF] Add makeUnique<T>, which ensures T is fast-alloca...
2016-11-15 fpizlo@apple.comRename CONCURRENT_JIT/ConcurrentJIT to CONCURRENT_JS...
2014-11-28 gyuyoung.kim@samsu... Use std::unique_ptr instead of OwnPtr in JSC classes
2014-02-11 fpizlo@apple.comRename Operations.h to JSCInlines.h
2014-01-06 fpizlo@apple.comGet rid of ENABLE(VALUE_PROFILER). It's on all the...
2013-09-26 mhahnenberg@apple.comop_to_this shouldn't use value profiling
2013-09-18 mhahnenberg@apple.comRename OperationInProgress to HeapOperation and move...
2013-07-25 oliver@apple.comfourthTier: should use ConcurrentJITLock[er] directly...
2013-07-25 oliver@apple.comfourthTier: value profiles and array profiles should...
2013-01-12 fpizlo@apple.comThe JITThunks class should be in its own file, and...
2012-10-07 benjamin@webkit.orgRename first/second to key/value in HashMap iterators
2012-08-28 commit-queue@webki... Unreviewed, rolling out r126914.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-08-28 tkent@chromium.orgUnreviewed, rolling out r126836.
2012-08-28 caio.oliveira@open... Rename first/second to key/value in HashMap iterators
2012-06-07 fpizlo@apple.comPredictedType should be called SpeculatedType
2012-05-25 fpizlo@apple.comDFG ConvertThis should just be a CheckStructure if...
2012-02-23 fpizlo@apple.comDFG OSR exit value profiling should have graceful handl...