Rename ExecutableAllocatorMMAP to the more sensible ExecutableAllocatorPosix
[WebKit-https.git] / JavaScriptCore / jit / ExecutableAllocatorPosix.cpp
2008-12-08 oliver@apple.comRename ExecutableAllocatorMMAP to the more sensible...