[EFL] libseccomp-2.0.0 doesn't support ARM architecture
authorrgabor@webkit.org <rgabor@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 20 Nov 2013 08:30:29 +0000 (08:30 +0000)
committerrgabor@webkit.org <rgabor@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 20 Nov 2013 08:30:29 +0000 (08:30 +0000)
https://bugs.webkit.org/show_bug.cgi?id=124412

Reviewed by Gyuyoung Kim.

Update libseccomp to a newer 2.1.0 version.

* efl/jhbuild.modules:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@159552 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Tools/ChangeLog
Tools/efl/jhbuild.modules

index 37b2696..04b2e35 100644 (file)
@@ -1,3 +1,14 @@
+2013-11-20  Gabor Rapcsanyi  <rgabor@webkit.org>
+
+        [EFL] libseccomp-2.0.0 doesn't support ARM architecture
+        https://bugs.webkit.org/show_bug.cgi?id=124412
+
+        Reviewed by Gyuyoung Kim.
+
+        Update libseccomp to a newer 2.1.0 version.
+
+        * efl/jhbuild.modules:
+
 2013-11-19  Mark Rowe  <mrowe@apple.com>
 
         <rdar://problem/15487072> Modernize WebKit.app's OS X version checking logic.
index ec38e77..4713c1c 100644 (file)
   </autotools> 
 
   <autotools id="libseccomp" autogen-sh="configure">
-      <branch module="libseccomp/libseccomp-2.0.0.tar.gz" version="2.0.0"
+      <branch module="libseccomp/libseccomp-2.1.0.tar.gz" version="2.1.0"
           repo="downloads.sourceforge.net"
-          hash="sha256:07d8308502bb87ced8f03aa84e9de598940ff6b0c7235d1654712678821f9d76"/>
+          hash="sha256:b0d6e4f0984e6632a04f0cf33c6babdb011674ba15ff208e196f037e0e09905e"/>
   </autotools>
 
   <autotools id="atk"