2008-07-26 Robert Blaut <webkit@blaut.biz>
authormrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 27 Jul 2008 05:20:36 +0000 (05:20 +0000)
committermrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 27 Jul 2008 05:20:36 +0000 (05:20 +0000)
        Reviewed by Eric Seidel.

        Fix for <https://bugs.webkit.org/show_bug.cgi?id=16719>
        Removed basic requirements for undetected version of WebKit.

        * quality/reporting.html:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@35385 268f45cc-cd09-0410-ab3c-d52691b4dbfc

WebKitSite/ChangeLog
WebKitSite/quality/reporting.html

index 8724e7ad7df8aa7a0fc39e230d5a1482faf2adbf..a3bc5c09b3f42525379d1fc08ac8be7b8ba63a3f 100644 (file)
@@ -1,3 +1,12 @@
+2008-07-26  Robert Blaut  <webkit@blaut.biz>
+
+        Reviewed by Eric Seidel.
+
+        Fix for <https://bugs.webkit.org/show_bug.cgi?id=16719>
+        Removed basic requirements for undetected version of WebKit.
+
+        * quality/reporting.html:
+
 2008-07-26  Robert Blaut  <webkit@blaut.biz>
 
         Reviewed by Adele Petersen.
index 55936d4842e9eb819b94954b10d0dffdfdcc2077..5163e17c7fe10e5d8e2fab2bf55febe69c68531c 100644 (file)
 </script>
 <div id="unknown_version">
     To make sure you're not wasting your (and our) time, you should be using the latest version of WebKit before you file your bug.
-    You should run at least Mac OS X 10.3.9 before filing bugs. Your WebKit version should be 312 or higher if you are on 
-    Panther and 417 or higher if you are on Tiger. If you're running
-    Mac OS X 10.4, you could also <a href="http://nightly.webkit.org">download the latest nightly</a> build to be sure you
+    First of all, you should <a href="http://nightly.webkit.org">download the latest nightly</a> build to be sure you
     have the latest version. If you've done this and you still experience the bug, go ahead to the next step.
 </div>
 <div id="using_10point2" style="display: none;">