[GTK] install-dependencies don't installs dbus-launch that is needed for the API...
authorclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 1 Sep 2014 18:06:33 +0000 (18:06 +0000)
committerclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 1 Sep 2014 18:06:33 +0000 (18:06 +0000)
https://bugs.webkit.org/show_bug.cgi?id=136425

Reviewed by Martin Robinson.

* gtk/install-dependencies: Add dbus-x11 to the list of packages needed for running the tests.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@173158 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Tools/ChangeLog
Tools/gtk/install-dependencies

index 578b744..1fe77d3 100644 (file)
@@ -1,3 +1,12 @@
+2014-09-01  Carlos Alberto Lopez Perez  <clopez@igalia.com>
+
+        [GTK] install-dependencies don't installs dbus-launch that is needed for the API tests.
+        https://bugs.webkit.org/show_bug.cgi?id=136425
+
+        Reviewed by Martin Robinson.
+
+        * gtk/install-dependencies: Add dbus-x11 to the list of packages needed for running the tests.
+
 2014-09-01  Ryuan Choi  <ryuan.choi@samsung.com>
 
         Update my list of email addresses in contributors.json
index 9d65a4b..734690d 100755 (executable)
@@ -86,6 +86,7 @@ function installDependenciesWithApt {
     apt-get install \
         apache2 \
         curl \
+        dbus-x11 \
         libapache2-mod-bw \
         libapache2-mod-php5 \
         libgpg-error-dev \
@@ -185,6 +186,7 @@ function installDependenciesWithYum {
     # These are dependencies necessary for running tests.
     yum install \
         curl \
+        dbus-x11 \
         httpd \
         libgpg-error-devel \
         mod_bw \