2009-08-18 Xan Lopez <xlopez@igalia.com>
authorxan@webkit.org <xan@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 19 Aug 2009 05:16:12 +0000 (05:16 +0000)
committerxan@webkit.org <xan@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 19 Aug 2009 05:16:12 +0000 (05:16 +0000)
        Rubber-stamped by Holger Freyther.

        Require at least libsoup 2.27.91 for the new password
        manager/authentication APIs.

        * configure.ac:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@47490 268f45cc-cd09-0410-ab3c-d52691b4dbfc

ChangeLog
configure.ac

index 5d9cc0c..15c10d3 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,12 @@
+2009-08-18  Xan Lopez  <xlopez@igalia.com>
+
+        Rubber-stamped by Holger Freyther.
+
+        Require at least libsoup 2.27.91 for the new password
+        manager/authentication APIs.
+
+        * configure.ac:
+
 2009-08-18  Drew Wilson  <atwilson@google.com>
 
         Reviewed by NOBODY (Build Break).
index 8942089..3ac445d 100644 (file)
@@ -190,7 +190,7 @@ if test "$with_hildon" = "yes"; then
 fi
 
 # minimum base dependencies
-LIBSOUP_REQUIRED_VERSION=2.27.4
+LIBSOUP_REQUIRED_VERSION=2.27.91
 CAIRO_REQUIRED_VERSION=1.2
 FONTCONFIG_REQUIRED_VERSION=2.4
 FREETYPE2_REQUIRED_VERSION=9.0