[CMake] Minimum python version should be 2.7.
authorclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 28 Jan 2015 16:30:32 +0000 (16:30 +0000)
committerclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 28 Jan 2015 16:30:32 +0000 (16:30 +0000)
https://bugs.webkit.org/show_bug.cgi?id=140997

Reviewed by Csaba Osztrogon√°c.

* CMakeLists.txt:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@179251 268f45cc-cd09-0410-ab3c-d52691b4dbfc

CMakeLists.txt
ChangeLog

index ef17dc7..08e5444 100644 (file)
@@ -64,7 +64,7 @@ find_package(Gperf 3.0.1 REQUIRED)
 # TODO Enforce version requirement for perl
 find_package(Perl 5.10.0 REQUIRED)
 
-find_package(PythonInterp 2.6.0 REQUIRED)
+find_package(PythonInterp 2.7.0 REQUIRED)
 find_package(Ruby 1.8.7)
 
 # -----------------------------------------------------------------------------
index db94dee..bafa867 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,12 @@
+2015-01-28  Carlos Alberto Lopez Perez  <clopez@igalia.com>
+
+        [CMake] Minimum python version should be 2.7.
+        https://bugs.webkit.org/show_bug.cgi?id=140997
+
+        Reviewed by Csaba Osztrogon√°c.
+
+        * CMakeLists.txt:
+
 2015-01-26  Nikos Andronikos  <nikos.andronikos-webkit@cisra.canon.com.au>
 
         Apply feTurbulence spec change to fix zero length vector generation