update-webkitgtk-libs script fails by unsatisfied dependencies
authorberto@igalia.com <berto@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 7 Jul 2014 18:18:59 +0000 (18:18 +0000)
committerberto@igalia.com <berto@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 7 Jul 2014 18:18:59 +0000 (18:18 +0000)
https://bugs.webkit.org/show_bug.cgi?id=134547

Reviewed by Martin Robinson.

Install libxcb-xfixes0-dev, needed to build Mesa.

* gtk/install-dependencies:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@170848 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Tools/ChangeLog
Tools/gtk/install-dependencies

index 1eaa336..0ab070b 100644 (file)
@@ -1,3 +1,14 @@
+2014-07-07  Alberto Garcia  <berto@igalia.com>
+
+        update-webkitgtk-libs script fails by unsatisfied dependencies
+        https://bugs.webkit.org/show_bug.cgi?id=134547
+
+        Reviewed by Martin Robinson.
+
+        Install libxcb-xfixes0-dev, needed to build Mesa.
+
+        * gtk/install-dependencies:
+
 2014-07-06  Yoav Weiss  <yoav@yoav.ws>
 
         Turn on img@sizes compile flag
index 083dc79..8f288d2 100755 (executable)
@@ -107,6 +107,7 @@ function installDependenciesWithApt {
         libp11-kit-dev \
         libpciaccess-dev \
         libtiff5-dev \
+        libxcb-xfixes0-dev \
         libxfont-dev \
         libxkbfile-dev \
         llvm \