[GTK] Versions.m4 is missing some key dependencies version definitions
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 9 Mar 2013 09:30:53 +0000 (09:30 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 9 Mar 2013 09:30:53 +0000 (09:30 +0000)
https://bugs.webkit.org/show_bug.cgi?id=111903

Patch by Martin Robinson <mrobinson@igalia.com> on 2013-03-09
Reviewed by Carlos Garcia Campos.

* Source/autotools/Versions.m4: Add missing required version
definitions.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@145307 268f45cc-cd09-0410-ab3c-d52691b4dbfc

ChangeLog
Source/autotools/Versions.m4

index b92353e..f1c33fc 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,13 @@
+2013-03-09  Martin Robinson  <mrobinson@igalia.com>
+
+        [GTK] Versions.m4 is missing some key dependencies version definitions
+        https://bugs.webkit.org/show_bug.cgi?id=111903
+
+        Reviewed by Carlos Garcia Campos.
+
+        * Source/autotools/Versions.m4: Add missing required version
+        definitions.
+
 2013-03-08  Dean Jackson  <dino@apple.com>
 
         Don't snapshot Java plugins
index 5f90b33..a484eb1 100644 (file)
@@ -20,16 +20,22 @@ m4_define([gail2_required_version], [1.8])
 m4_define([gtk3_required_version], [3.4.0])
 m4_define([gail3_required_version], [3.0])
 
+m4_define([atspi2_required_version], [2.2.1])
 m4_define([cairo_required_version], [1.10])
+m4_define([enchant_required_version], [0.22])
 m4_define([fontconfig_required_version], [2.4])
 m4_define([freetype2_required_version], [9.0])
 m4_define([glib_required_version], [2.32.0])
+m4_define([gobject_introspection_required], [0.9.5])
+m4_define([gstreamer_plugins_base_required_version], [1.0.3])
+m4_define([gstreamer_required_version], [1.0.3])
 m4_define([harfbuzz_required_version], [0.9.7])
 m4_define([libsoup_required_version], [2.40.0])
 m4_define([libxml_required_version], [2.6])
+m4_define([libxslt_required_version], [1.1.7])
 m4_define([pango_required_version], [1.21.0])
+m4_define([sqlite_required_version], [3.0])
 
-m4_define([gstreamer_required_version], [1.0.3])
-m4_define([gstreamer_plugins_base_required_version], [1.0.3])
+m4_define([clutter_required_version], [1.12])
+m4_define([clutter_gtk_required_version], [1.0.2])
 
-m4_define([gobject_introspection_required], [0.9.5])