Need to specify a django version, instead of using default
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 21 Sep 2011 00:34:41 +0000 (00:34 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 21 Sep 2011 00:34:41 +0000 (00:34 +0000)
https://bugs.webkit.org/show_bug.cgi?id=68398

Patch by Tom Zakrajsek <tomz@codeaurora.org> on 2011-09-20
Reviewed by Eric Seidel.

* QueueStatusServer/__init__.py:
* QueueStatusServer/main.py:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@95587 268f45cc-cd09-0410-ab3c-d52691b4dbfc

Tools/ChangeLog
Tools/QueueStatusServer/__init__.py
Tools/QueueStatusServer/main.py

index a13ad53..31083c7 100644 (file)
@@ -1,5 +1,15 @@
 2011-09-20  Tom Zakrajsek  <tomz@codeaurora.org>
 
+        Need to specify a django version, instead of using default
+        https://bugs.webkit.org/show_bug.cgi?id=68398
+
+        Reviewed by Eric Seidel.
+
+        * QueueStatusServer/__init__.py:
+        * QueueStatusServer/main.py:
+
+2011-09-20  Tom Zakrajsek  <tomz@codeaurora.org>
+
         Update committers.py with a few more contributor contacts
         https://bugs.webkit.org/show_bug.cgi?id=68487
 
index 2346c23..5797d2d 100644 (file)
@@ -6,6 +6,9 @@
 # Make sure that this module will load in that case by including paths to
 # the default Google AppEngine install.
 
+# Request a modern Django
+from google.appengine.dist import use_library
+use_library('django', '1.2')  # Must agree with main.py!
 
 def fix_sys_path():
     import sys
index 465646e..e1155ff 100644 (file)
@@ -28,7 +28,7 @@
 
 # Request a modern Django
 from google.appengine.dist import use_library
-use_library('django', '1.1')
+use_library('django', '1.2')  # Must agree with __init.py__
 
 from google.appengine.ext import webapp
 from google.appengine.ext.webapp.util import run_wsgi_app