Define WEBKIT_VERSION_MIN_REQUIRED=WEBKIT_VERSION_LATEST when building WebKit to...
authormrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 11 Jul 2008 06:10:34 +0000 (06:10 +0000)
committermrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 11 Jul 2008 06:10:34 +0000 (06:10 +0000)
commitfdc5faaf598d7bcfc6c068a2cb5ce080ccb30b74
treefaf7cff82ef0f7d2134629542ca346cfa926da7e
parenta3f6af2073428eca2b1ae5badf7687158658ea37
Define WEBKIT_VERSION_MIN_REQUIRED=WEBKIT_VERSION_LATEST when building WebKit to ensure that no symbols end up with the weak_import attribute.

Reviewed by Sam Weinig.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@35121 268f45cc-cd09-0410-ab3c-d52691b4dbfc
JavaScriptCore/ChangeLog
JavaScriptCore/Configurations/Base.xcconfig
JavaScriptGlue/ChangeLog
JavaScriptGlue/Configurations/JavaScriptGlue.xcconfig
WebCore/ChangeLog
WebCore/Configurations/WebCore.xcconfig
WebKit/mac/ChangeLog
WebKit/mac/Configurations/WebKit.xcconfig