[GTK] install-dependencies should also install ruby-json and ruby-highline
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 28 Apr 2014 20:39:57 +0000 (20:39 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 28 Apr 2014 20:39:57 +0000 (20:39 +0000)
commite79da8b93b8d1f4cddaf6c25e8379b7d898994b7
treee8c1b195622875b7614888e1974e1a898aa4ba6b
parent6064a290a96d7d7c8bddbb3cab4a91904b460810
[GTK] install-dependencies should also install ruby-json and ruby-highline
https://bugs.webkit.org/show_bug.cgi?id=132292

Patch by Carlos Alberto Lopez Perez <clopez@igalia.com> on 2014-04-28
Reviewed by Philippe Normand.

* gtk/install-dependencies: Install ruby json and highline packages.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@167902 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/install-dependencies