Fix potential build error in GPUDevice
authordino@apple.com <dino@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 6 Feb 2019 21:48:01 +0000 (21:48 +0000)
committerdino@apple.com <dino@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 6 Feb 2019 21:48:01 +0000 (21:48 +0000)
commite4dc955357de951cc760a71470fa98798dc9bdb0
treee7ca92a2b6cbda98609173b85cb1192950fbc002
parent67c59fdec556424eee4064df06e6a05f013d61a2
Fix potential build error in GPUDevice
https://bugs.webkit.org/show_bug.cgi?id=194359

Reviewed by Joseph Pecoraro.

Add an UNUSED_PARAM for non-macOS platforms.

* platform/graphics/gpu/cocoa/GPUDeviceMetal.mm:
(WebCore::GPUDevice::create):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@241047 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebCore/ChangeLog
Source/WebCore/platform/graphics/gpu/cocoa/GPUDeviceMetal.mm