[Qt] Do not check specifically for version 5.0
authorallan.jensen@digia.com <allan.jensen@digia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 15 Aug 2013 16:53:20 +0000 (16:53 +0000)
committerallan.jensen@digia.com <allan.jensen@digia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 15 Aug 2013 16:53:20 +0000 (16:53 +0000)
commite36484004f6bb9957f190b14c593839fafdcc4ef
treee73189501c9df28355bf58dce447eb43c9b607af
parentc9286057b0c15ede7d8df30d9b81dc417c21b33d
[Qt] Do not check specifically for version 5.0
https://bugs.webkit.org/show_bug.cgi?id=119846

Reviewed by Jocelyn Turcotte.

For Qt 5.x we should always use both wk1 and wk2 basepath results.

* Scripts/webkitpy/port/qt.py:
(QtPort._search_paths):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@154107 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/webkitpy/port/qt.py