[EFL] Added libxss-dev to install-dependencies
authorryuan.choi@samsung.com <ryuan.choi@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 13 Nov 2013 02:44:24 +0000 (02:44 +0000)
committerryuan.choi@samsung.com <ryuan.choi@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 13 Nov 2013 02:44:24 +0000 (02:44 +0000)
commite0c06b6af2d9dc732a2039e0ec30a805fe86bc24
tree9a6be3dc602a33357ad4a74264aa9296626030d8
parentc6a411f5dc6e847ea5ec55373806945d6b0518c8
[EFL] Added libxss-dev to install-dependencies
https://bugs.webkit.org/show_bug.cgi?id=124254

Reviewed by Gyuyoung Kim.

libxss-dev is required to build EFL packages.
see building part in http://www.enlightenment.org/p.php?p=contribute

* efl/install-dependencies: Added libxss-dev to parameter of apt-get command.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@159175 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/efl/install-dependencies