CVE-2016-2803: [SECURITY] XSS vulnerability in dependency graphs via bug summary
authorddkilzer@apple.com <ddkilzer@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 18 May 2016 20:21:31 +0000 (20:21 +0000)
committerddkilzer@apple.com <ddkilzer@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 18 May 2016 20:21:31 +0000 (20:21 +0000)
commitdc56c5691f8e0c993462a3861c9d2b2895c6e289
tree29165cee1bd3e684864b61169a0a92d107c6bcd5
parent1e8e3f0fbb97561f5230caef0f1e480712afb82b
CVE-2016-2803: [SECURITY] XSS vulnerability in dependency graphs via bug summary
<https://bugzilla.mozilla.org/show_bug.cgi?id=1253263>

Merge Bugzilla upstream master dd61903154fd363fb4e763d60aa155a507c2c3fc.

* showdependencygraph.cgi:
(CreateImagemap): Fix XSS vulnerability.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@201097 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Websites/bugs.webkit.org/ChangeLog
Websites/bugs.webkit.org/showdependencygraph.cgi