[GTK] WebKit has a new required dependency on GnuTLS
authorberto@igalia.com <berto@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 7 Dec 2014 19:24:14 +0000 (19:24 +0000)
committerberto@igalia.com <berto@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 7 Dec 2014 19:24:14 +0000 (19:24 +0000)
commitd86f9a19b62606907b532e91af52cc1513d6475e
treef709de7a451a6cac5d2915c3d279c4658b85bdcb
parent3f7160fd3ddcf5bd88d8063b88e9f6290927923f
[GTK] WebKit has a new required dependency on GnuTLS
https://bugs.webkit.org/show_bug.cgi?id=136158

Reviewed by Martin Robinson.

Detect if GnuTLS is installed and enable or disable subtle crypto
support accordingly.

* Source/cmake/OptionsGTK.cmake:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@176928 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake