[GTK] WebKit library .so version is not being set correctly
authoraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 26 Oct 2017 17:59:10 +0000 (17:59 +0000)
committeraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 26 Oct 2017 17:59:10 +0000 (17:59 +0000)
commitcb0f9ebdc9bdd078b7fe03a71bfae56c6633de7a
tree532b0cc9f40cae6142483f6030d2aa9ded5463e3
parent8813f002a2154459d81577fe41dfafd5fce6563c
[GTK] WebKit library .so version is not being set correctly
https://bugs.webkit.org/show_bug.cgi?id=178873

Reviewed by Michael Catanzaro.

* Source/cmake/OptionsGTK.cmake: Adjust name of the target for which the .so version gets calculated.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@224026 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake