[WPE] libgstggtk.so broken in jhbuild environment
authormcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 25 Apr 2018 21:13:33 +0000 (21:13 +0000)
committermcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 25 Apr 2018 21:13:33 +0000 (21:13 +0000)
commitc503111a8b9626d6e7a5388d4797853b67b2d7b1
treee7238033ab8e0823c669b9a3e13bc4e3dc615d31
parentb22d18bdc1851bce01df844e4bd2d40bb7675f97
[WPE] libgstggtk.so broken in jhbuild environment
https://bugs.webkit.org/show_bug.cgi?id=184984

Reviewed by Carlos Alberto Lopez Perez.

Don't pass --enable-glx=no when building libepoxy, to ensure it's compatible with
gst-plugins-good.

* wpe/jhbuild.modules:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@231020 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/wpe/jhbuild.modules