[WPE] Bump dependencies to wpe-1.0 and wpebackend-fdo-1.0
authoraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 18 Mar 2019 11:02:38 +0000 (11:02 +0000)
committeraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 18 Mar 2019 11:02:38 +0000 (11:02 +0000)
commitc3b8c53bed6ba7022e00137d2c832354c7d17da7
tree0059db5314eeaaa5a0103651f213063c43eb73b8
parentc49fba24ee22f88b85c2737c685fb6b05a158f0c
[WPE] Bump dependencies to wpe-1.0 and wpebackend-fdo-1.0
https://bugs.webkit.org/show_bug.cgi?id=195786

Reviewed by Philippe Normand.

.:

* Source/cmake/FindWPE.cmake: Check for the wpe-1.0 pkg-config package.

Source/WebKit:

* wpe/wpe-web-extension.pc.in: Change dependency to wpe-1.0
* wpe/wpe-webkit.pc.in: Ditto.

Tools:

* flatpak/org.webkit.WPEModules.yaml: Use libwpe 1.1.90 and wpebackend-fdo 1.1.91.
* wpe/jhbuild.modules: Ditto.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@243060 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/WebKit/ChangeLog
Source/WebKit/wpe/wpe-web-extension.pc.in
Source/WebKit/wpe/wpe-webkit.pc.in
Source/cmake/FindWPE.cmake
Tools/ChangeLog
Tools/flatpak/org.webkit.WPEModules.yaml
Tools/wpe/jhbuild.modules