[EFL] bump EFL version to 1.18.4
authorjh718.park@samsung.com <jh718.park@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 18 Dec 2016 06:07:17 +0000 (06:07 +0000)
committerjh718.park@samsung.com <jh718.park@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 18 Dec 2016 06:07:17 +0000 (06:07 +0000)
commitc16b9892a884454d28c093487e9627253695c3d1
tree3ed2e464d210b031abc591d3d15b494f41a811fe
parentdbd273cedab9a2917f7c91f9e9ddd7e4e625e2b4
[EFL] bump EFL version to 1.18.4
https://bugs.webkit.org/show_bug.cgi?id=166004

Reviewed by Gyuyoung Kim.

.:

* Source/cmake/OptionsEfl.cmake: Use efl-1.18.4 instead of 1.18.1.

Tools:

* efl/jhbuild.modules: Use efl-1.18.4 instead of 1.18.1.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@209970 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsEfl.cmake
Tools/ChangeLog
Tools/efl/jhbuild.modules