[EFL] Bump glib version from 2.36 to 2.38
authorgyuyoung.kim@samsung.com <gyuyoung.kim@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 28 Mar 2014 10:34:05 +0000 (10:34 +0000)
committergyuyoung.kim@samsung.com <gyuyoung.kim@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 28 Mar 2014 10:34:05 +0000 (10:34 +0000)
commitbc9b174bd87d4498ae99017753c7143024ba26ae
tree0b3ed985aea6804a99a32f1ab2bd7dcc727da0c8
parent3cf92a9e1735e702d7d1faac86eb835755be14aa
[EFL] Bump glib version from 2.36 to 2.38
https://bugs.webkit.org/show_bug.cgi?id=130886

Reviewed by Csaba Osztrogon√°c.

.:

* Source/cmake/OptionsEfl.cmake: Required glib-2.38 version.

Tools:

There is a build break on EFL port when using glib 2.36 ver. To fix it,
we need to bump glib version up to 2.38 as gtk port.

* efl/jhbuild.modules:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@166403 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsEfl.cmake
Tools/ChangeLog
Tools/efl/jhbuild.modules