[CMake] Error when gst-plugins-base is missing is too confusing
authorphiln@webkit.org <philn@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 30 Jun 2015 07:17:52 +0000 (07:17 +0000)
committerphiln@webkit.org <philn@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 30 Jun 2015 07:17:52 +0000 (07:17 +0000)
commitbc2a649e2277c59e993cf0a8cd8716a2f8a9006d
tree8f2be66ba5956f87090cea31fbfb0f52a54af6ce
parentf8242ea487fdb524bd9a684d22065b7ba04843ca
[CMake] Error when gst-plugins-base is missing is too confusing
https://bugs.webkit.org/show_bug.cgi?id=145682

Reviewed by Carlos Garcia Campos.

* Source/cmake/OptionsGTK.cmake: Error out if the required
GStreamer libraries are not found on the host.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@186110 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake