Web Inspector: Make update-InspectorBackendCommands.rb only update legacy protocol...
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 18 Mar 2014 20:07:26 +0000 (20:07 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 18 Mar 2014 20:07:26 +0000 (20:07 +0000)
commitbb370ee6aa237abd4288f9985dc6594064eb1d34
tree660842f90ad826825e50fcdf4d1163fcf4a41b6b
parent68d8c2d895c64df1254647c919de30892ce04ab2
Web Inspector: Make update-InspectorBackendCommands.rb only update legacy protocol versions
https://bugs.webkit.org/show_bug.cgi?id=130412

Patch by Joseph Pecoraro <pecoraro@apple.com> on 2014-03-18
Reviewed by Timothy Hatcher.

Rename the script and simplify to only update Legacy protocol versions.

* Scripts/update-LegacyInspectorBackendCommands.rb: Renamed from Source/WebInspectorUI/Scripts/update-InspectorBackendCommands.rb.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@165838 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebInspectorUI/ChangeLog
Source/WebInspectorUI/Scripts/update-LegacyInspectorBackendCommands.rb [moved from Source/WebInspectorUI/Scripts/update-InspectorBackendCommands.rb with 52% similarity]