[GTK] Make it possible to build with FTL enabled
authorcarlosgc@webkit.org <carlosgc@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 28 May 2014 09:49:20 +0000 (09:49 +0000)
committercarlosgc@webkit.org <carlosgc@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 28 May 2014 09:49:20 +0000 (09:49 +0000)
commita566294bf7cc0d03a259088d0acc83ee0131c770
tree5797955b827ec99529060c527565223a1b812f66
parent4d0ccff922cc8ee9326270c8373280c8df28f9dd
[GTK] Make it possible to build with FTL enabled
https://bugs.webkit.org/show_bug.cgi?id=133219

Reviewed by Philippe Normand.

.:
Add LLVM and LIBCXXABI as dependencies when building with FTL enabled.

* Source/cmake/OptionsGTK.cmake:

Tools:
* gtk/jhbuild-optional.modules: Add llvm from svn and build the
same revision than mac.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@169418 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake
Tools/ChangeLog
Tools/gtk/jhbuild-optional.modules