[GTK] [CMake] Check for required X libraries
authormcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 9 May 2015 03:26:23 +0000 (03:26 +0000)
committermcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 9 May 2015 03:26:23 +0000 (03:26 +0000)
commit9d78683f1c6ed6c0983e0f1983a06a32360c6917
tree7b5b991123096aa9086920eff466c16d47ebfc02
parente193c17cda15dd860826aeadffd3078f2dd12aad
[GTK] [CMake] Check for required X libraries
https://bugs.webkit.org/show_bug.cgi?id=144823

Reviewed by Martin Robinson.

Error out if missing libXcomposite, libXdamage, libXrender, or libXt.

* Source/cmake/OptionsGTK.cmake:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@184035 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake