[Flatpak] Add gst-libav to dependencies
authorphiln@webkit.org <philn@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 5 Jul 2018 13:43:30 +0000 (13:43 +0000)
committerphiln@webkit.org <philn@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 5 Jul 2018 13:43:30 +0000 (13:43 +0000)
commit915009cc192ba34037a56ef5a0f53b4e887cc97c
tree806dc1796afdb80b446ac402628c2a6e274a82d4
parent83af70830a323ed57cd9323c6be8766e8aa812fa
[Flatpak] Add gst-libav to dependencies
https://bugs.webkit.org/show_bug.cgi?id=187340

Reviewed by Žan Doberšek.

* flatpak/org.webkit.WebKit.yaml: Use tarballs instead of git
clones because the FFMPeg git server doesn't support shallow
clones.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@233517 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/flatpak/org.webkit.WebKit.yaml