[GTK][WPE] libgcrypt-1.7.6 can't be compiled on Ubuntu 18.10
authorHironori.Fujii@sony.com <Hironori.Fujii@sony.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 22 Jan 2019 01:18:28 +0000 (01:18 +0000)
committerHironori.Fujii@sony.com <Hironori.Fujii@sony.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 22 Jan 2019 01:18:28 +0000 (01:18 +0000)
commit8b428807aba167e0bfd2ad1fc66b21d77c7fa560
tree0ee27c6c6c1315e0298e8ecc7cbc5eb24e59185d
parent5483c5e1856bc6b39a60c7f51a2425102fc9e48d
[GTK][WPE] libgcrypt-1.7.6 can't be compiled on Ubuntu 18.10
https://bugs.webkit.org/show_bug.cgi?id=193643

Reviewed by Michael Catanzaro.

* gtk/jhbuild.modules: Bumped to libgcrypt-1.8.4.
* wpe/jhbuild.modules: Ditto.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@240245 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/jhbuild.modules
Tools/wpe/jhbuild.modules