[GTK] jquery.min.js violates DFSG
authormcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 21 Dec 2015 09:04:40 +0000 (09:04 +0000)
committermcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 21 Dec 2015 09:04:40 +0000 (09:04 +0000)
commit881d92d36bc01cc95f51b4af28bdc6bb5df0fab1
tree30777e218aa0b26d2e6a5f01781bcfdf38b1ee75
parentc04056ea2a2594dc479ae50f757de2877919ce6b
[GTK] jquery.min.js violates DFSG
https://bugs.webkit.org/show_bug.cgi?id=152428

Reviewed by Joseph Pecoraro.

Stop distributing Source/WebInspectorUI/Tools. It is not needed in tarballs. This brings us
into compliance with DFSG by removing a bundled, minified copy of jQuery from our tarball.

* gtk/manifest.txt.in:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@194327 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/manifest.txt.in